Sina Chan - Emergency Maintenance (5/27) – Incident details

All systems operational

Emergency Maintenance (5/27)

Resolved
Major outage
Started 6 months agoLasted about 2 hours

Affected

Main Server

Partial outage from 1:26 PM to 3:32 PM, Under maintenance from 3:32 PM to 3:48 PM

App Server

Partial outage from 1:26 PM to 3:32 PM, Under maintenance from 3:32 PM to 3:48 PM

Updates
  • Resolved
    Resolved

    This outage has been resolved.

    We sincerely apologize for the long period of unavailability of Sina Chan.

  • Monitoring
    Monitoring

    The emergency maintenance has ended.

    We are currently checking whether it is working properly.

  • Investigating
    Investigating

    We are currently performing emergency maintenance due to an abnormality detected at App Instance.

    As a result, Sina Chan is currently unavailable.

    We apologize for the inconvenience and ask for your patience until the maintenance is completed.