Sina Chan - Notification of App Instance outage – Incident details

All systems operational

Notification of App Instance outage

Resolved
Partial outage
Started 5 months agoLasted about 1 hour

Affected

Main Server

Partial outage from 9:09 AM to 9:24 AM, Degraded performance from 9:24 AM to 10:28 AM

App Server

Partial outage from 9:09 AM to 9:24 AM, Degraded performance from 9:24 AM to 10:28 AM

Updates
  • Resolved
    Resolved

    This problem has been resolved.

    We apologize for any inconvenience caused.

  • Monitoring
    Monitoring

    The error correction has just been completed.
    Currently, we are continuing to monitor its operation.

    Please wait a while until the problem is resolved.

    If you find any features that don't work or behave suspiciously, please feel free to report them using this link .

  • Identified
    Identified

    The program causing the problem has been identified.

    We are currently working on correcting the error and testing the app's operation, but as the issue is caused by a feature added in the recent maintenance, it is expected that it will take a significant amount of time to resolve.

    We apologize for any inconvenience this may cause and appreciate your understanding.

  • Update
    Update

    We are currently taking measures to minimize the impact, and Sina-chan is available for use.

    However, please note that errors in some functions have not been resolved.

    If you find any features that don't work, please report them to us using this link .

  • Investigating
    Investigating

    We are currently experiencing an issue where some features are not working properly.

    Therefore, Sina-chan is not available.

    We will keep you updated as the situation develops.

    Date and time: June 24, 2024, from 18:04